CAINE 1.5 Installed To HD - Fails with error: ide2: ports already in use, skipping probe

View previous topic View next topic Go down

CAINE 1.5 Installed To HD - Fails with error: ide2: ports already in use, skipping probe

Post  joetekno on Mon Jan 11, 2010 6:21 pm

I attempted installing CAINE 1.5 on an HP Compaq dc5800 Microtower and had the following error after install:
ide2: ports already in use, skipping probe

Here's what I did to fix the problem...

Boot CAINE 1.5 choosing "Start CAINE Live CD in Graphical Mode", install per the icon on the desktop but when prompted at end of install sequence DO NOT CLICK THE “RESTART NOW” BUTTON!

Fix the initramfs-tools issue
1. Open a terminal window
a. Click the terminal window icon on the task bar

2. Become the root user
a. Type “sudo su” in the terminal window and press the “enter” key.

3. Mount the hard drives first partition
a. mount /dev/sda1 /media/sda1

4. Maneuver to the /media/sda1/usr/share/initramfs-tools/scripts/local-top directory
a. cd /media/sda1/usr/share/initramfs-tools/scripts/local-top

5. Edit the “live” file by commenting out the “modprobe for ide-generic” at the end of the file. (ie put a # in front of it!)
a. vim live
b. page down to the bottom of the file
c. press “i” for insert mode
d. add a # in front of the “modprobe ide-generic” line
e. save and quit
<esc> : w q <enter>

6. Change the root partition to the hard drive (instead of the optical disk)
a. chroot /media/sda1

7. Update the initramfs
a. update-initramfs -u

8. Unmount the hard drive
a. cd /
b. umount /media/sda1

9. Close the terminal window
10. Click the “Restart Now” button
11. Remove the CD and Press the “Enter” key when prompted
avatar
joetekno

Number of posts : 50
Località : Wisconsin, United States
Registration date : 2009-02-19

View user profile http://network.nwtc.edu

Back to top Go down

Re: CAINE 1.5 Installed To HD - Fails with error: ide2: ports already in use, skipping probe

Post  denis on Tue Jan 12, 2010 12:08 pm

thank's Joe!

denis

Number of posts : 52
Località : Torino, Italy
Registration date : 2008-10-27

View user profile http://www.denisfrati.it

Back to top Go down

Re: CAINE 1.5 Installed To HD - Fails with error: ide2: ports already in use, skipping probe

Post  ptr on Tue Jan 26, 2010 1:36 am

Yes, thanks ! Stuck with this several days ago, while installed caine on my old acer laptop.

ptr

Number of posts : 1
Registration date : 2009-03-25

View user profile

Back to top Go down

Re: CAINE 1.5 Installed To HD - Fails with error: ide2: ports already in use, skipping probe

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum